Articles of apt

Actualización fuera de los repositorys.

Supongamos que tengo una aplicación (llamada abc), es decir, en los repositorys actuales, en la versión 1.0. Así que encuentro en Internet la noticia de hoy “BREAKING: se publicó abc Versión 1.5, se arregla TODO” y todos se vuelven locos. Naturalmente, quiero intentarlo. Si descargo un archivo deb e instalo abc 1.5 ahora (y asummos […]

¿Un progtwig instalado manualmente sobre un progtwig no será reemplazado por el repository será reemplazado nuevamente en la actualización?

Instalé Eclipse desde apt-get, pero necesitaba la versión de Mars, así que seguí esta guía , pero olvidé eliminar primero la versión anterior. Si sale una nueva versión en el repository, volverá la versión de Eclipse que instalé en Unity / desktop. Alternativamente, si elimino a través de apt-get, ¿eliminará los enlaces que he creado? […]

dpkg: paquete de procesamiento de errores correo-stack-entrega

Al instalar esta mail-stack-delivery quise purgar los archivos de configuración y volver a empezar, pero parece que lo he destrozado: thufir@mordor:~$ thufir@mordor:~$ sudo dpkg –configure -a Setting up mail-stack-delivery (1:2.2.18-2ubuntu2) … grep: /etc/dovecot/conf.d/10-ssl.conf: No such file or directory grep: /etc/dovecot/conf.d/10-ssl.conf: No such file or directory ln: failed to create symbolic link ‘/etc/dovecot/private/dovecot.pem’: No such file […]

¿Cómo puedo eliminar los archivos temporales de Ubuntu que se crean durante la instalación o actualización del software?

Cometo un gran error con mi Ubuntu. Intenté instalar Ubuntu Touch pero el disco de disco no tiene espacio. Mi error es que no leo / necesito negativamente el requisito principal de espacio para la instalación de Ubuntu Touch. Debido al espacio de disco completo, mi Ubuntu no se inicia. Intento liberar más de 2 […]

apt-get reclamaciones 16.04 LTS no existe

Actualmente estoy usando Ubuntu 15.04 y deseo actualizar a 16.04 LTS. Lo bash: sudo do-release-upgrade Pero me sale: Checking for a new Ubuntu release No new release found ¿Cómo me muevo hacia adelante? ¿Mi instalación simplemente informa el número de versión incorrecto? ¿Cómo puedo averiguarlo? Quiero decir, parece que todavía estoy en 15.04 lsb_release -a […]

La instalación de Tomcat7 falló a través de apt-get en Ubuntu 14.04

Me enfrento a un problema al instalar Tomcat7 en Ubuntu 14.04. El JDK ya está instalado en mi sistema (versión 1.7), pero cuando uso apt-get install tomcat7 , apt-get install tomcat7 el siguiente error: Setting up tomcat7-common (7.0.52-1ubuntu0.1) … Setting up tomcat7 (7.0.52-1ubuntu0.1) … Creating config file /etc/default/tomcat7 with new version Adding system user `tomcat7′ […]

No se puede actualizar ppa de estado de la batería

Estoy usando Ubuntu 14.04. Estoy recibiendo este error W: Failed to fetch http://ppa.launchpad.net/iaz/battery-status/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found W: Failed to fetch http://ppa.launchpad.net/iaz/battery-status/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found E: Some index files failed to download. They have been ignored, or old ones used instead. cuando bash esto sudo apt-get update ¿Cómo puedo solucionar esto?

Cómo actualizar PHPmyAdmin

Instalé PHPmyAdmin a través de este código sudo apt-get install phpmyadmin apache2-utils Quiero saber como actualizar a través del terminal.

El vino no se instalará a través de la Terminal

Cuando bash instalar vino, esto es lo que obtengo: galien1@galien1-desktop:~$ sudo apt-get install wine [sudo] password for galien1:(Password) Reading package lists… Done Building dependency tree Reading state information… Done Package wine is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only […]

apt- sudo apt-get update no funciona!

Aquí está el mensaje de error después de ejecutar sudo apt-get update (solo la parte del error): W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/source/Sources Hash Sum mismatch W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/binary-amd64/Packages Hash Sum mismatch W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/binary-i386/Packages Hash Sum mismatch W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-i386/Packages Hash Sum mismatch W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-en Hash […]