La actualización de 14.04 a 15.04 da error

Hoy traté de actualizar a Ubuntu 15.04 desde 14.04. Hice los siguientes comandos:

sudo apt-get update sudo apt-get upgrade sudo do-release-upgrade

Pero durante el último comando, después de recibir muchos mensajes, aparece el siguiente error:

 Error authenticating some packages. Continue? It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again later. See below for a list of unauthenticated packages. gettext lib32stdc++6 libatomic1 libfftw3-single3 libgfortran3 libgomp1 libitm1 libquadmath0 libstdc++6 libtsan0 onboard Restoring original system state Aborting 

¿Cómo puedo actualizar sin estos errores? He intentado preguntas similares pero sin éxito.

Si realmente desea actualizar a 15.04, deberá descargar la imagen 15.04 desde aquí: http://releases.ubuntu.com/15.04/

Luego, deberá crear una unidad USB de arranque con ese archivo y arrancar desde ella. Cuando se carga el instalador, se le dará una opción para actualizar la instalación existente de Ubuntu.

Dicho esto, aún debe hacer una copia de seguridad de todos sus archivos por si acaso, y probablemente sea más fácil si espera 16.04, a menos que necesite absolutamente 15.04 para algo.

La actualización de 14.04 a 15.04 directamente no es compatible. Tendrías que hacer 14.04-> 14.10-> 15.04, que no funcionará, ya que 14.10 ha llegado al final de la vida. Por último, pero no menos importante, el 15.04 llegará a la EOL en enero de 2016, lo que hace que la actualización sea indigna.

Recomiendo permanecer en 14.04 y actualizar a 16.04 a su debido tiempo (en el verano de 2016).