error al instalar los paquetes opensubmit ubuntu 14.04 LTS

Recibo el siguiente error al instalar los siguientes paquetes

https://github.com/troeger/opensubmit/wiki/Installation-Instructions

opensubmit-web configure 

Comando / usr / bin / python -c “importar setuptools, tokenize; file = ‘/ tmp / pip_build_ubuntu / pycrypto / setup.py’; exec (compile (getattr (tokenize, ‘open’, open) ( archivo ) .read ( ) .replace (‘\ r \ n’, ‘\ n’), archivo , ‘exec’)) “instalar –record /tmp/pip-f5Js12-record/install-record.txt –single-version-externally -managed –compile falló con el código de error 1 en / tmp / pip_build_ubuntu / pycrypto Almacenando el registro de depuración por falla en /home/ubuntu/.pip/pip.log

pip 1.5.4 de /usr/lib/python2.7/dist-packages (python 2.7)

El error se eliminó al instalar python-dev en Ubuntu 14.04. python-dev es una dependencia de un paquete recomendado por python-pip en Ubuntu 16.04. El paquete recomendado por python-pip que tiene python-dev como dependencia es python-dev-all, que no está disponible en los repositorys predeterminados en Ubuntu 14.04.

 sudo apt-get install python-dev