Ubuntu 14.04 sin sonido

No puedo escuchar ningún sonido de mi computadora portátil. Instalé Ubuntu 14.04 hace 2 días y al principio todo funcionó bien, pero después de reiniciar, el sonido se detuvo. Busqué 3 horas en google y probé todo lo que encontré, pero nada ayudó.

EDITAR: Ya probé la solución del subproceso publicado y no ayudó.

EDIT2: El sonido funciona en los auriculares. Pero no funciona en los altavoces. No es un problema de hardware.

AlsaInfo: http://www.alsa-project.org/db/?f=5b7f589a8cd035feb28d0a87bd1c79a304c5ad29

Intenta primero recargar ALSA:

sudo alsa force-reload 

Si eso no ayuda, intente reinstalar ALSA y pulseaudio:

 sudo apt-get remove --purge alsa-base pulseaudio sudo apt-get install alsa-base pulseaudio 

Nada de lo anterior funcionó para mí en mi Ubuntu 14.04. Tuve una nueva reinstalación debido a problemas con el video, manteniendo mi carpeta de inicio solo. Luego, después de algunas paradas, BAM no suena! Probé todas las soluciones anteriores.

Procedimiento de solución de problemas de sonido , funcionó como un milagro.

Los pasos son los siguientes: directamente desde el sitio web, literalmente:

 killall pulseaudio; rm -r ~/.config/pulse/* ; rm -r ~/.pulse* 

Espera 10 segundos, y luego …

 pulseaudio -k 

¡Eso es! Esto debería funcionar para Ubuntu 12 y versiones posteriores. Hay más soluciones disponibles en el enlace anterior, pero esta es la primera cosa que debe probar de acuerdo con el procedimiento de solución de problemas de sonido de Ubuntu.

Reinstalar Alsa y Pulse Audio

Intente reinstalar el pulso y Alsa, abra el terminal e ingrese los siguientes comandos:

Purgue el audio de Alsa y Pulse con el comando:

 sudo apt-get remove --purge alsa-base pulseaudio 

Ahora instale de nuevo Alsa y Pulse Audio:

 sudo apt-get install alsa-base pulseaudio 

Luego, recargue Alsa:

  sudo alsa force-reload 

Siga todo el proceso que se describe aquí: http://www.unixmen.com/2012003-howto-resolve-nosound-problem-on-ubuntu/ (Resolví mi problema usando el Administrador de sonido y seleccionando la salida correcta)

Tuve un problema similar y lo arreglé a través de la configuración de alsamixer. Ingrese alsamixer en el terminal y luego cambie el canal de 2 canales a 4 canales.

No tenía sonido en el conector de los auriculares, pero cuando intenté eliminar alsa y reinstalarlo, ¡perdí el sonido completamente!

Reinstalando el sistema operativo solucionará el problema con seguridad, pero creo que tiene que ver con la instalación de Skype desde los repositorys de Ubuntu. He hecho una instalación nueva y después de instalar Skype, ya que requiere bibliotecas de 32 bits y pulsaudio32, no se escuchó ningún sonido por el conector de auriculares de nuevo.

Yo sugeriría instalar skype desde el sitio web skype.com en su lugar. Esto solucionó mi problema.