Cómo instalar gio-unix-2.28.0

Cuando estaba instalando la aplicación (libvirt-sandbox-0.1.2) recibí este mensaje:

configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met: No package 'gio-unix-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables GIO_UNIX_CFLAGS and GIO_UNIX_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. 

¿Cómo instalar estas bibliotecas?

Si no me equivoco, GIO es parte de glib. Como parece que quieres comstackr software dependiendo de en, supongo que deberías instalar libglib2.0-dev

 sudo apt-get install libglib2.0-dev