Modo de gráficos bajo después de la actualización a 12.04

Posible duplicado:
¿Cómo corregir el error “El sistema se está ejecutando en modo de gráficos bajos”?

Tengo una tarjeta gráfica ATI Radeon 3200.

Acabo de actualizar a 12.04 y obtengo el System running low graphics... código de error.

 Your screen, graphics card, and input device settings could not be detected correctly. 

Es exactamente el mismo problema que una o dos preguntas anteriores. Así que probé sus soluciones para ejecutar sudo apt-get install ubuntu-desktop y sudo apt-get install fglrx

La única respuesta que recibo es You allready have the latest sw .

Y mi problema con el System running low graphics... sigue ahí. ¿Entonces qué hago? Por el momento corro la versión anterior. Funcionó perfectamente. Gunnar

Recientemente he experimentado lo mismo, tengo una tarjeta gráfica basada en Intel .

He arreglado la siguiente manera:

Ctrl + Alt + F2 para ir a un shell

 sudo apt-get update sudo apt-get -d install --reinstall gdm sudo apt-get remove --purge gdm sudo apt-get install gdm 

Elija gdm cuando se le solicite.

Entonces haz un shutdown -r now y listo.

Déjame saber si lo arregló para ti.

Lo arreglé cambiando de lightdm a gdm. Presione Ctrl + alt + F2, luego inicie sesión como root, luego emita los siguientes comandos.

apt-get install gdm dpkg-reconfigure gdm

Y elige gdm.

Pensé que era un problema de controladores, pero ahora puedo usar unity 2d, con gdm y con controladores de código abierto. Informé de un error al respecto:

https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/993579

Encontré la culpa a mí mismo. De alguna manera tenía tanto el núcleo genérico de pae como el núcleo genérico. Parece como si mi laptop no pudiera manejar el -pae. Cuando cambié a la genérica funciona bien. Desafortunadamente, apareció como predeterminado mientras que el genérico apareció en la versión anterior sektor. Usé una herramienta “Grub Customizer” para obtener la genérica como predeterminada. También intenté instalar 12.04 directamente desde un disco y cuando lo hice, obtuve el kernel correcto como predeterminado. No entiendo por qué terminó mal cuando actualicé, pero correcto cuando lo instalé desde el disco. De todos modos funciona perfecto ahora saludos Gunnar