¿Cómo hacer que Intel Corporation Centrino Wireless-N 1000 funcione?

Inicialmente, la conexión inalámbrica no funcionaba: encontraría la conexión inalámbrica y comenzaría a conectarse, pero seguiría pidiendo la contraseña y nunca se conectaría.

Encontré esta solución propuesta en LinuxMint.com que instala una versión anterior del microcódigo (firmware) para mi dispositivo.

Eso parece haber deshabilitado cualquier capacidad inalámbrica. rfkill list all no muestra nada y no hay opción inalámbrica en mi ‘barra de tareas’.

¡Soy un novato en Linux, así que ten paciencia, y avisame si puedo agregar salidas de comandos que puedan ayudarte a resolver este problema! 🙂

sudo lspci -nn :

 00:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0104] (rev 09) 00:01.0 PCI bridge [0604]: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port [8086:0101] (rev 09) 00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04) 00:1a.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 [8086:1c2d] (rev 04) 00:1b.0 Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20] (rev 04) 00:1c.0 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 [8086:1c10] (rev b4) 00:1c.2 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 [8086:1c14] (rev b4) 00:1c.3 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 [8086:1c16] (rev b4) 00:1d.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 [8086:1c26] (rev 04) 00:1f.0 ISA bridge [0601]: Intel Corporation HM67 Express Chipset Family LPC Controller [8086:1c4b] (rev 04) 00:1f.2 SATA controller [0106]: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller [8086:1c03] (rev 04) 00:1f.3 SMBus [0c05]: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller [8086:1c22] (rev 04) 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF106 [GeForce GTX 460M] [10de:0dd1] (rev a1) 01:00.1 Audio device [0403]: NVIDIA Corporation GF106 High Definition Audio Controller [10de:0be9] (rev a1) 02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 06) 03:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 1000 [8086:0083] 04:00.0 USB controller [0c03]: NEC Corporation uPD720200 USB 3.0 Host Controller [1033:0194] (rev 03) 

Salida /var/log/udev .

/var/log/dmesg salida .

Te sugiero que pruebes esto:

 sudo su mv /lib/firmware/iwlwifi-1000-5.ucode.backup /lib/firmware/iwlwifi-1000-5.ucode echo "options iwlwifi 11n_disable=1 bt_coex_active=N" > /etc/modprobe.d/iwlwifi.conf exit 

Reinicie y díganos si su conexión inalámbrica funciona como se esperaba.